OpenEmbeDD bundles

The Ganymede version of Eclipse introduced a new management of plug-ins installation which may interfere with our old way to install a complete set of plug-ins onto an existing Eclipse. We continue to offer such plug-ins bundles but without any guaranties it will install properly on your Eclipse.

We suggest you use the Update Site mechanism in order to have a fully functional OpenEmbeDD onto an existing Eclipse.

If you want to access the old-fashion plug-ins bundle, click on the link:

DEV-OpenEmbeDD_plugins-0.5.0.zip